MySQL System Requirements

MySQL System Requirements

  

Currently in OutSystems Platform system requirements for MySQL Database we have MySQL 5.6 (5.6.5 or later within the 5.6 version).


Does the platform supports MySQL 5.7.x versions? It it does not currently is there any plan to support it in a near future?


Thanks,

Carlos


Hi Carlos

Are you talking about reading data from an external MySQL database or running the platform on top of MySQL 5.7?

Running the platform on top of MySQL 5.7

MySQL 5.7 is not supported for running the platform as stated in the system requirements you quoted.

Is there someone working on making it compatible, any idea when it will be supported?

Hi Carlos,

We don't have yet an estimate of when MySQL 5.7 will be supported. 

MySQL 5.6 still has Premier Support until Feb 2018.


Joao