Monitoring page does not work on OutSystems 10

Monitoring page does not work on OutSystems 10

  

Hi all,


I have a windows server 2012 and sql server 2014 virtual pc.
When i try to install OutSystems 9 everything is ok and work properly.


I tried to install OutSystems 10. After install monitoring page does not work and gives that error;

Service Center Version: 10.0.200.0 (build 60248: tags/v10_0_200_0 @ 2016-10-25 16:03:47)


'id' attribute of entity 'espace' found in 'Expand Inline' parameter is unknown

'id' attribute of entity 'espace' found in 'Expand Inline' parameter is unknown   at ssServiceCenter.AppUtils.EntityAttributeToColumnName(String entityName, String attributeName)
   at OutSystems.HubEdition.RuntimePlatform.Sql.ReplaceAttributes.#XIb(Match match)
   at OutSystems.HubEdition.RuntimePlatform.Sql.ReplaceAttributes.Replace(String sql, Regex regex, MatchEvaluator matchEval)
   at OutSystems.HubEdition.RuntimePlatform.Sql.ReplaceAttributes.ProcessSQLSpan(String sqlSpan, Boolean allowCommentHints)
   at OutSystems.HubEdition.RuntimePlatform.Sql.SimpleSQLParser.ParseSQL(String sql, Boolean allowCommentHints)
   at OutSystems.HubEdition.RuntimePlatform.BaseAppUtils.ReplaceAttributeReferences(HeContext heContext, String sql)
   at ssServiceCenter.Actions.FuncActionSecurity_GetEspaceIdsForLogging.QueryGetEspacesQuery(HeContext heContext, Int32 maxRecords, IterationMultiplicity multiplicity, Int64& outParamCount, String qpstAllowedEspaceIds, String qpstExcludedEspaceKey, String qpstApplicationModuleIds)
   at ssServiceCenter.Actions.ActionSecurity_GetEspaceIdsForLogging(HeContext heContext, String inParamApplicationKey, String inParamRuntimeKind, String& outParamEspaceIds, Boolean& outParamNeedsMultitenantFilter, RLApplicationRecordList& outParamGetMyApps, RLEspaceIdNameRecordList& outParamGetEspaces, RLTenantIdNameRecordList& outParamGetTenants)
   at ssServiceCenter.Flows.FlowMonitoring.ScrnError_Logs.Preparation(HeContext heContext)
   at ssServiceCenter.Flows.FlowMonitoring.ScrnError_Logs.Page_Load(Object sender, EventArgs e)
   at System.Web.UI.Control.OnLoad(EventArgs e)
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

all other tabs (administration, analytics, factory running but monitoring gives that error)

What can i do? does anybody have a suggest for this issue?

Regards

Hi fkaratay,

Please submit feedback. That's probably a platform problem.