Pushwoos Login can not load

Pushwoos Login can not load

  

I have tried to integrate with Pushwoosh to receive notification on my Mobile App.

I had implement follow this guiding but it got error on loading the plugin.
https://success.outsystems.com/Documentation/Development_FAQs/How_to_Use_Push_Notifications_with_Pushwoosh#Installing_the_Pushwoosh_Plugin

Can you help to give an example or best practice to integrate Pushwoosh and mobile app ?

Solution

Hi Vinh Pham,

Which device are you using to test the PushNotifications? I see that you are testing it on the OutSystems Now, right?

That could be an issue on the version of the plugin. Let's try something:

Open the plugin module, go to the module properties, and edit the "Extensibility Configuration" (just add a newline in the end for example). Publish the plugin module and then refresh the references on your module. Once you publish your module, a new app should be generated.

Let us know if that solved the issue.

Cheers!

Solution

Luís Figueiredo wrote:

Hi Vinh Pham,

Which device are you using to test the PushNotifications? I see that you are testing it on the OutSystems Now, right?

That could be an issue on the version of the plugin. Let's try something:

Open the plugin module, go to the module properties, and edit the "Extensibility Configuration" (just add a newline in the end for example). Publish the plugin module and then refresh the references on your module. Once you publish your module, a new app should be generated.

Let us know if that solved the issue.

Cheers!

I've tried, but still get same error.

I'm testing on my Android Device Nexus (OS 6.0.1)

Vinh Pham wrote:

Luís Figueiredo wrote:

Hi Vinh Pham,

Which device are you using to test the PushNotifications? I see that you are testing it on the OutSystems Now, right?

That could be an issue on the version of the plugin. Let's try something:

Open the plugin module, go to the module properties, and edit the "Extensibility Configuration" (just add a newline in the end for example). Publish the plugin module and then refresh the references on your module. Once you publish your module, a new app should be generated.

Let us know if that solved the issue.

Cheers!

I've tried, but still get same error.

I'm testing on my Android Device Nexus (OS 6.0.1)

Sorry , it works after re-generate the apps. Thanks alots.