Connect to environment problem

Connect to environment problem

  

Hi guys,

Can someone please help me with a connection to environment problem.

I started with outsystems 10 but I should supposed to be working on outsystems 8.

Everything is fine with outsystems 10 on connecting to the environment.

However, when i decided to download service studio 8 i get this error:

By the way i am new to this technology so any advice is greatly appreciated and please be patient with me if my question seems so basic.

Thanks!

David

Looking at the error message, you're opening service studio 8 but you're connection to a platform environment which is on version 10 and that's not possible.

When you press "Connect to environment", you will be able to specify the environment url. Specify your version 8 environment and it should work. Since you state "I should supposed to be working on outsystems 8.", I suppose you have one available, right?

Kurt Vandevelde wrote:

Looking at the error message, you're opening service studio 8 but you're connection to a platform environment which is on version 10 and that's not possible.

When you press "Connect to environment", you will be able to specify the environment url. Specify your version 8 environment and it should work. Since you state "I should supposed to be working on outsystems 8.", I suppose you have one available, right?

Hi Kurt,

Thanks for your reply.

I have downloaded service studio 8 but i am not sure if i can still develop on a personal cloud environment for outsystems 8.

Our company do have a license for server platform 8 but i wanted to be able to develop on my own personal environment on the cloud for practice.

I am not sure they still support a personal environment for outsystems 8, i think there is only for outsystems 10.

David


Solution

Indeed, PE are begin upgraded to version 10. The ones not upgraded yet will be on at least on 9, not anymore on 8.

So you won't be able to use version 8 expect for your own personal development

Solution