[ImageToolbox] Not able to install this component on my personal environement in version 10

[ImageToolbox] Not able to install this component on my personal environement in version 10

  
Forge Component
(4)
Published on 22 May by André Vieira
4 votes
Published on 22 May by André Vieira

In order to use this component, I need to install but while installing it's giving an error.

Hi Suraj,

The error is strange and gives us few information. I also tried to perform the upgrade (from 9.1 to 10) and had no problems.

Since the application seams to be already uploaded into the server. Can you try publishing it in Service Center?

follows the steps:

  • Go to Service Center:  http://<personal host>/ServiceCenter/
  • Go to Factory / Applications: 
  • Select "ImageToolbox" application
  • Inside the application we'll see a "Publish" button. 
  • Press it and check the publication log.


regards,

João Portela

Hi Suraj,

Were you able to bypass the problem?


regards,

João Portela