[Pick A Date] Unable to install

[Pick A Date] Unable to install

  
Forge Component
(4)
Published on 2015-06-19 by Joshua Austin
4 votes
Published on 2015-06-19 by Joshua Austin

Hi,

Upon installing I am getting this error, how do we install this?

Hi Valerie,

You are not doing anything wrong. The solution is really empty. 

This should be fixed by the owners of the component.

You can try to use the previous version which is a 0.2.0 version. This one can be installed, but I'm not sure it is complete.

Kind regards,

Remco Dekkinga