Hi!

Is there any *good* reason why I must fill valid Java settings even if I have absolutely no interest in ever even installing that bug-ridden piece of crap?

Shouldn't it check that I specifically said I'm user a .NET Server and stop asking for the Java settings?

I need to check the code of an extension someone else made (because I'm pretty sure they messed up) but there's no way in hell anything made by Oracle is ever going to be installed on my PC.

So, how do I get around this absurd requirement of valid Java settings?

Solution

Hi Carlos,

In the extension open the Extension details (click on the root of the filetree) and change the application server from Both to .NET.

Kind regards,

Remco Dekkinga

Solution

Remco Dekkinga wrote:

Hi Carlos,

In the extension open the Extension details (click on the root of the filetree) and change the application server from Both to .NET.

Kind regards,

Remco Dekkinga

Remco,


Thank you for your 'courteous' reply to a not-so 'courteous' request. I experienced the same issue and your solution was correct (and logical). If your extension is set to 'Both', the J2EE settings must be filled in as well. Since I saw no 'thank you' from Carlos, consider this as being from both of us.


Thank You!


Daryl


Hi Daryl, thank you for your heart-warming reply.

Greets, Remco