Popup stuck on loading

Popup stuck on loading

  

Hello, i'm having some issues loading a Popup.

After clicking on the button linked with the Popup_Editor, it's get stuck on "Please wait wile content it's loading".

Even if the new webscrean it's completly empty, it's get sutck on "loading"...

I have also tried, changing the destination to another screen, and i'm still getting the same result..

Any idea why??

Solution

Can you please share you OML. You can also check for the role in the popup.


Regards

-PJ-

Solution

Thanks for the repply, but for some reason, it's now working like a charm :)

Great :)

Thanks Pramod for sharing this information. I was facing same issue as Diego. 

The screen navigation was not happening as I was triggering popup as an anonymous user & the Popup screen did not have anonymous role checked(Webscreen details has a section called Roles to provide access to registered & anonymous users). 

I updated the popup screen to allow anonymous user(since I have not configured the app to hold registered users yet) & the popup is being displayed.