Weblogic version

  

Is it possible to install platform10 on Weblogic version 12.2.1?

Hi K,

Accordingly to the specifications:

https://success.outsystems.com/Support/Archive/10.0/OutSystems_Platform_system_requirements


WebLogic 12c (12.1.3) Enterprise Edition is required, they don't mention if higher versions would be ok, I suppose that is ok.


For more details, I suggest to contact support team.


Daniel Martins

k kawasaki wrote:

Is it possible to install platform10 on Weblogic version 12.2.1?

Hi.

At the moment it is not possible to run any version of OutSystems platform with WebLogic 12.2.1. Oracle has introduced some internal changes to WebLogic, which cause incompatibilities with OutSystems platform.

At the moment it is only possible to run OutSystems 10 with WebLogic 12.1.3. You can check the system requirements here.

Hope it helps.

Regards,

Ricardo Marques

Thank you for your reply.

I will use WebLogic 12c (12.1.3).