Native app generation freezed


After updating app logo and color the native app generation was never finished. The indicator is full but it seems that process freezed. Is there a way to restart app generation manually?

Thank you

Hello Nick.

Do you have any error in ServiceCenter related to that freeze? Have you tried to republish your modules?

You have to wait for the "request" timeout before you can generate the app again, but I would check ServiceCenter.


Hi César,

In the end the was an error related to wrong icon size. Problem solved for now.

But the question is if it is possible to cancel manually app generation or reduce the timeout?


Hello Nick

Sorry for the late reply. It's not possible to manually alter the state or reduce the timeout, it's platform intrinsic.



I have the same issue,

Both iOS and Android both say "Preparing to generate Android Mobile App..." 

This has been going on for over 30 min now.

How do I abort?

Hello Alex.

You probably added some Resources or a plugin that is not properly configured and ServiceCenter cannot properly request the app generation.

You can fix it by removing the culprit plugin or resources.