Problem signing in to Service Studio

Problem signing in to Service Studio

  

I just downloaded both Integration and Service and can not sign in to Service. I am very new to this and cant find any videos to make sure I am actually doing this right. Im assuming development starts in Service. How do I log in? Its saying it can not connect. Have sent support an email, no response yet.


depends.

if it's the personal cloud you are referring to, the username/password is the same as you login to these forums

and when you go to platform (top menu)  you see how the environment is called.


I downloaded the free one. I believe its the cloud. 

Melissa Powell wrote:

I downloaded the free one. I believe its the cloud. 

While signed into your account here, go to: https://www.outsystems.com/home/

You will see your personal environment's URL at the top.

That is what you put in the environment input, and as J. stated, the username and password is the same as the account you are using to post on the forums.

Let me know if you still have issues,

Justin

Justin, Thank you. It keeps giving me this LTCC error message. What is LTCC? 

OutSystems Cloud should be connected to LTCC

Melissa Powell wrote:

Justin, Thank you. It keeps giving me this LTCC error message. What is LTCC? 

OutSystems Cloud should be connected to LTCC

From my searching I found this: http://www.outsystems.com/forums/discussion/20341/weird-error-when-trying-to-use-my-personal-environment-on-outsystems-10/

It looks like someone from OutSystems will need to fix this problem for you.

I would also email support with the error.

Justin


Thank you Justin. I sent another message through forum to them. Hopefully I can get in soon. Really exited about learning this platform.


Thanks again

Hi Melissa.

You should now be able to access your Personal Environment.

Thank you.