[Logs Management] Compatability with outsystems PaaS

[Logs Management] Compatability with outsystems PaaS

  
Forge Component
(5)
Published on 16 May by Carlos Alfaro
5 votes
Published on 16 May by Carlos Alfaro

Is Logs Management compatible with outsystems PaaS ? We just switched to version 10 and installed logs management for the first time. I cannot open the app. I get a timeout error. HTTP ERROR 504.


If i have the debugger running , I see the sql error in attached screenshot. PaaS uses

Microsoft SQL Server 2012 - 11.0.2100.60 (X64)
Feb 10 2012 19:39:15
Copyright (c) Microsoft Corporation
Standard Edition (64-bit) on Windows NT 6.1 <X64> (Build 7601: Service Pack 1) (Hypervisor)


Any ideas?

anyone??? Surely someone has tried this component with version 10 and/or the outsystems cloud db. Is it possible?

Hello Mark,

Any update for this?

Just saw that the latest version is working with the metamodel extension, this might be the trick to get it working in the PaaS environment?

Kind regards,
Evert

Hello,

This application was developed in my OutSystems Pesonal PaaS, based on MS SQL and .NET, so it should work without problems.

If you're still having any problems, please tell me!

CA


Hello Carlos,

Thanks for the quick reply.

Kind regards,
Evert