[Lisbon Template] Lisbon References to Silk UI Web

[Lisbon Template] Lisbon References to Silk UI Web

  
Forge Component
(16)
Published on 15 Nov (4 weeks ago) by OutSystems R&D
16 votes
Published on 15 Nov (4 weeks ago) by OutSystems R&D

The latest version the Lisbon Template says that it has "Updated references to Silk UI Web 3.1.0". Not only does this version not appear in the Forge, but the latest version 3.1.1 has been discontinued. The latest stable release of Silk UI Web is 3.0.2.

Shouldn't this latest version of the Lisbon Template be referencing Silk UI Web v3.0.2? 

Hi Steven!

You're right, since we deprecated the latest version of Silk UI Web because of a bug, this version of Lisbon is not for that version :)

We've updated the changelog, thank you

Hi Steven!

You're right, since we deprecated the latest version of Silk UI Web because of a bug, this version of Lisbon is not for that version :)

We've updated the changelog, thank you

In my tests Lisbon Template v3.2.0 references the discontinued v3.1.1.

Since I already had Silk UI Web v3.0.2 installed I tried to install Lisbon Template v3.2.0 but got the message "Lisbon Template is not compatible with the Silk UI Web you have currently installed. Please upgrade Silk UI Web."

In my cloud environment I deleted Silk UI Web and Lisbon Template. When reinstalled Lisbon Template it installed the dependency Silk UI Web v3.1.1.

The attached file 'Lisbon Template Install Issues.zip' has some screen prints of what I encountered.