Outsystems P10 on WS2012 standard 64-bit (6.2, Build 9200)

Outsystems P10 on WS2012 standard 64-bit (6.2, Build 9200)

  

Dear all,


one of our customer going to install outsystem P10, their server currently have WS2012 standard 64-bit (6.2, Build 9200) installed.


does outsystems going to works smoothly on this release of WS ?

I'm a llitle bit not sure since the installation guide mention outsystems P10 require WS2012 R2 64-bit.


does anybody run outsystems P10 on WS2012 standard 64-bit (6.2, Build 9200) ?


Thank you.


Solution

OutSystems plaftform is not supported for Windows Server 2012 standard. You need to be using Windows Server 2012 R2.

OutSystems on WS2012 standard is not tested and if you run into issues, we might not be able to assist you with them.

You should be able to upgrade the server operating system to R2 without any addicional cost from Microsoft.

Solution

Thank you Ricardo