Able to connect to OutsystemsNow on IOS and not on Android

Able to connect to OutsystemsNow on IOS and not on Android

  

Hi,

I'm currently facing the following issue with OutsystemsNow: 

I can connect to the environment on a IOS device but not on an Android device. The error is "There was an error trying to connect to the provided environment, please try again.". I've checked the Service Center and there's no logs there, only show when I logged on IOS the device, not when the Android gives an error. Also checked the IIS logs and couldn't find any log there either. 

The platform version is 9.1.605.0, the version of OutsystemsNow is 1.3.1 and on both devices the latest version of OutsystemsNow available on App Store and Play Store.


Can anybody help? Any suggestions on how to fix or troubleshoot it?


Kind Regards

Carlos Seabra

Hello Carlos.

Does your server have a valid SSL certificate? 

Do you have any other Android device you can test? 

Can you try to connect to another environment? 

How are you trying to connect to the environment? Manually inserting the server URL?

Thanks

Hi César,


Does your server have a valid SSL certificate? 

- Yeah the server has valid SSL certificate.

Do you have any other Android device you can test?
-Also checked with other Android devices and other android versions, namely:
-Samsubg galaxy s4 mini (android version 4.4.2)
-Xiaomi Redmi Note 3 Pro  (android version 6.0.1)
-Xiaomi MI5 (android version 6.0.1)
-Samsung s7 (android version 6.0.1)
-Elephone P6000 Pro (android version 5.1)
Samsung galaxy S6 Edge (android version 6.0.1)

Can you try to connect to another environment?
- Yes  I can connect to my personal environment or any other.

How are you trying to connect to the environment? Manually inserting the server URL?
- By manually insert the URL, tried to connect with and without https://. None of them worked.


Already opened a support case but I wondering if somebody had this issue before.


Kind Regards

Carlos Seabra