Using Require.js in os10 mobile app

Using Require.js in os10 mobile app

  

Hi,

We need to use require.js library to implement bonjour protocol using js plugin https://github.com/watson/bonjour 

Are there special recommendations  or settings for this library in terms of script paths or loading order?

Thank you 

Hi Mykola,

Are you developing a mobile app using version 10?

In mobile apps (version 10) you have a RequireScript system action that you can use to load scripts. https://success.outsystems.com/Documentation/10/Reference/OutSystems_APIs/System_Actions#RequireScript

You can also use require in a JS Node.