[Silk UI Mobile] Platform version not compatible?

[Silk UI Mobile] Platform version not compatible?

  
Forge Component
(13)
Published on 4 Aug (14 days ago) by OutSystems R&D
13 votes
Published on 4 Aug (14 days ago) by OutSystems R&D

I have both Platform Server v10.0.302.0 .NET and Java stack.

When I want to install Silk UI Mobile from Forge on Service Studio 10.0.405.0, it said my platform version not compatible.


I have several questions:

1. Is Version 1.1.2 can safely used in my platform server 10.0.302.0 ?
Because there is bold text below it that said 1.1.2 compatible with v10.0.200 and above

2. On Version 1.1.1 below it, why under Requirements it still said my Platform version not compatible?I do have Platform 10.0.302.0 ???

Thanks in advance...


Hi!

It should be compatible. I used my personal account to tests and both 1.1.2 and 1.1.1 are compatible.

Did you, by any chance, mande any changes to Silk UI Mobile?


No,  I didn't make any changes to Silk UI Mobile.

I may have re-publish it in ServiceCenter because of some warning said about missing references, and suggest to republish it.

Can you take a screenshot where we can see the Silk UI Mobile and Platform Server versions?

See my example below:

Hi, here's as requested:

Hi,

I have the same problem here, im running (Version 10.0.405.0) in .Net

Installed Silk UI Mobile from Forge on Service Studio 10.0.407.0 and my licence get invalid.

I delete today the Silk UI Mobile from DEV environment and everithing is ok now.

Even if we dont have licence for mobile applications its normal get this error on servicecenter? we can´t publish any aplication since there.