[CKEditor] Why Would CKEditor (4.6.2) Not Work In Chrome (Version 56.0.2924.87)?

[CKEditor] Why Would CKEditor (4.6.2) Not Work In Chrome (Version 56.0.2924.87)?

  
Forge Component
(13)
Published on 19 Feb by Carlos Henriques
13 votes
Published on 19 Feb by Carlos Henriques

The CKEditor demo works fine under IE but is totally ignored under Chrome?

Thoughts?

Hi Daryl.


My default browser is Google Chrome and I'm using that version as well.

Look at this print screen:


Can you please provide more info about your specific problem? (print screens, chrome console messages, ...) 

Hi Carlos,

Thanks for the quick response!    Here are screen shots from the two browsers. As you can see, the Chrome screen does not include any CKEditor functionality...

Chrome:


Internet Explorer:

Please check your browser console for any errors (F12 > Console tab).

Carlos,

The requests are being blocked by my company's Zscaler implementation. I'm running the demo from my OutSystems personal site and it seems to have an issue with it. But only on Chrome for some reason? 

I'm going to try it from my personal hotspot when I get a chance, but I don't think the issue has anything to do with CKEditor. Once I incorporate it into the company's OutSystem environment, I'm sure it will be fine.

Thanks for all your help!

Solution

Hi Daryl,

Thanks for the info! 

I was suspecting that was something like a web filter messing with the script. I also had problems on one of my clients network because of web filters that only afected Google Chrome. So, it's possible :)

You can try CKEditor demos on the project website (http://ckeditor.com/) from your company network to check it they are also blocked. This way we can be sure that it's not specific to the OutSystems component.


Solution

Carlos,

The CKEditor demos on the project website function perfectly from my company network under Google Chrome and Internet Explorer. Now we can rule out it having anything to do with the OutSystems component. 

Thanks again for all you help!