[Card Scan Sample] Can you help me to use this? 

[Card Scan Sample] Can you help me to use this? 

  
Forge Component
(0)
Published on 2016-02-03 by Rúben Gonçalves
0 votes
Published on 2016-02-03 by Rúben Gonçalves

I need some direction on how to combile the outsystemsnow with the right plugins.

Preston I don't stand up to some of these experts but I'd be happy to try and relieve these guys as they put in some serious hours helping us new comers get up to speed. 

Give back as much as I can

Im pretty knowledgeable at this point after all the hell I put these guys up to. 

What do you mean combile the outsystems now with the right plugins. Can you be clear in your final thought so I can try and assist. Ive been around hte block and back the past two now three months. 

Preston, just to make things clear, OutSystems Now is a standalone application that was open source and allowed to connect to any OutSystems environment as long as you used the OutSystems Now Service module on that environment. The latest available version for Android that is on github is OutSystems Now V1.1.12 although on the Google Play Store you'll find a more recent version. 

On the new runtime, the mobile applications that you can export from the OutSystems platform aren't OutSystems Now based so there's no need for you to manually compile OutSystems Now with plugins.

And last, the OutSystems Now application that is referenced on the Native Builds tab on Service Studio is a different version from the open sourced OutSystems Now and that version (  Android, iOS ) is, afaik, closed source and you can't customize it, which means, you can't add new plugins and compile it.


Now that the differences were cleared (I hope), what exactly do you intend to do?

I simply would like to be able to scan id cards. When i try to do that using your card sample app using the outsystems now IOS, it doesn't work i simply get an Internal error occured. So i figured, perhaps incorrectly that i needed the correct plugin installed in a customized version of outsystems now (i understand it would be an older version). Am i correct?