Automatic Deployment component

Automatic Deployment component

  

Hi all, 


When trying to install the Automatic Deployment component on Version 10.0.405.0 I receive incompatibility message, it might be related to the Sleep component for which I get the same error when I try to install.

How can it be solved?


Thanks,

George

Hi George,

Can you install the Sleep extension first and then install the Automatic Deployment plugin on your LifeTime environment?

The version incompatibility is probably because you are not running version 10.0.302.0, but a newer version or you are trying to install on an environment where LifeTime is not installed.

Kind regards,

Remco Dekkinga

Hi Remco,


Thanks for your feed-back.

I tried installing the Sleep component and I receive the same error.

I guess it's because we are running a newer version of the platform, but this incompatibility is strange, we are running on the same major version,

We are running a Platform Enterprise and have LifeTime enabled.

Maybe I should open a ticket with Outsystems for this issue?


Thanks,

George

Solution

Hi George,

Click the 'force install' button. This will upgrade and install the Sleep extension in your environment.

I'll ask the developer of the Sleep plugin to upgrade his plugin.

Kind regards,

Remco Dekkinga

Solution

Hi Remco,

I installed it and there is no problem. Now I'll start configure it and use it.

Thanks for your support.


Regards,

George

Hi George,

Can you mark this thread as answered?

Kind regards,

Remco Dekkinga