[Connector Services] Outdated Facebook API

[Connector Services] Outdated Facebook API

  
Forge Component
(5)
Published on 2016-10-18 by OutSystems R&D
5 votes
Published on 2016-10-18 by OutSystems R&D

I'm using the FB connector and noticed it uses Graph API v2.3.

Version 2.2 will be discontinued next week, and 2.3 on July 8th.

Considering that all apps have a minimum API version they can use, and that FB automatically updates all requests from an app to that minimum version, was it on purpose for backwards compatibility and irrelevance on update, or was it just forgotten?


On a second note, the User_GetLikes isn't complete because it doesn't consider the paging info (it only gets 25 likes). I was trying to fix that, but got blocked by FB for too many requests.

Hello Nuno,

A new release from Facebook Connector was released with an upgrade to API v2.8. 

The User_GetLikes is now taking in consideration the paging info.

Cheers,

Magda Pereira