[File Upload] Unable to use the FileUpload component

Forge Component
Published on 2018-09-05 by Carlos Alfaro
19 votes
Published on 2018-09-05 by Carlos Alfaro

Hello Team,

I just installed this component. For a start, I wanted to test it. After publishing it, I opened it in the browser via Service Studio.

However, when the page loaded I got a JSON file in response. The JSON had "success: false" and some other data.

I am using Outsystems 10.0.405.0. The version of FileUpload component I tried is 4.0.0.

I was using Internet Explorer 11.

Can someone please help me?

I tried installing this on my Personal environment and it is not getting installed on my environment as well.

I tried installing this on my Personal environment  


Hello all,

Just tried with version 4.0.1 and was able to install and access the TestFileUpload page and upload a file successfully.

Can you please check if the version you installed is this one? If so, can you share more details on the error?


João Carvalho