[Silk UI Web] Not getting installed in my Personal environment

Forge Component
Published on 25 Mar by OutSystems R&D
85 votes
Published on 25 Mar by OutSystems R&D

This is not getting installed in my Personal environment.

Please advice.

Same problem


Could you share the details of the error?

Thanks for responding. I downloaded Silk UI web and also tried the Lisbon theme.

 I downloaded both and then tried to install. The application icon  then shows up between the other applications. I can see the progress bar within the icon, showing installation in progress. After a while the progress bar shows completion. One second later the icon disappears by itself. No error messages. Nothing installed. I am on the personal environment.


It's the expected behavior for OutSystems 10, Silk Ui and Templates are not shown inside Service Studio but you can now create new applications using Lisbon and Silk Ui is available. 

It's visible on Service Center.

Interesting. The icons appeared again!  Let me investigate further....

Same problem just now.

Installed Silk UI Web in my personal environment. No errors. But after installation I cannot see the apllication anymore on the Applications in Development screen. 

When I try to reference it from another application it is not in the list.

When I try to install it again, it sais that it is already installed.

Closing and opening Studio does not help.

What to do?

Hi Hans,

What are you trying to reference? Silk UI.. ?

The eSpaces are now named "WebPatterns" and "MobilePatterns".

Hi guys,

Just to clarify, Silk UI Web and Mobile are not visible on Service Studio, it's protected just like System Components to assure integrity of the framework.

Creating new applications using any of Silk Templates works the same way and has all the references for Silk UI.

For more information, please take a look at this topic:

Alexandre Santos you are so right! Thats it, thanks. Is that somewhere documented?