[Mobile] Error with require.js MobileUtilities.Entities

[Mobile] Error with require.js MobileUtilities.Entities

  

Here is the script error.


OutSystems.js:1
 [2017-04-18T03:06:15.551Z]: Script error for "MobileUtilities.entities"http://requirejs.org/docs/errors.html#scripterrorError: Script error for "MobileUtilities.entities"http://requirejs.org/docs/errors.html#scripterror.


Upon the creation of the Module, I referenced all the MobileUtilities actions then I published the eSpace however, I received the above error message in the console.log.


I tried to remove all the references of MobileUtilities but I still get the error.


I'm using Service Studio 10.0.405.0.


Thanks.


Solution

Solved.


I created a new eSpace and copy all the contents of previous eSpace to the new one without referencing the MobileUtilities fixes my problem



Solution