Service Studio 9 is not compatible with the selected Platform Server 10

Hi,

I had install Service Studio 9 and trying to connect to the environment. But I have this error after connecting. I'm using version 9 because it's what my boss asking me to.

Thanks for your help.

Hi Allan,

Maybe you have to explain your boss that using a servicestudio 9 to a platform server 10 isn't possible .. 

Or on the other hand, maybe the environment of your company isn't transferred to V10 yet and is still using 9, and now you try to connect to your personal environment which is v10. If you want to do the training you have to use v10 service studio, you can use them together on one pc. Switch to 9 when you want to connect to a v9 server,


Regards,

Wim

Ok thanks for your reply :)

Estou tendo o mesmo problema. Como resolver isso?

Hi Adenilson Junior,

First of all, please use English when you post questions, as otherwise only a fraction of the forum users will be able to understand your problem, and only those same users will be able to understand whatever solution is found.

If Service Studio tells you it is not compatible with the Platform Server (the Environment you are trying to connect to), that means that you need to install/use the correct Service Studio for the version of your Platform Server.

Service Studio can only connect to an Environment on the same OutSystems version. This means that if you install Service Studio 10 you will only be able to connect to OutSystems 10 environments, and if you install Service Studio 11 you will only be able to connect to OutSystems 11 environments. Note: Links are for the latest version of the development environments as of today).