Test Automator requirements

Test Automator requirements

  

Hello!

I found this link pointing to the Test Automator documentation in your forum: http://www.outsystems.com/NetworkForums/Public.Download_Attachment.aspx?AttachmentId=6186.

It is about Outsystems version 7 and says that only Firefox up to version 12 is supported.

Do you have any update?

Thank you

Bom dia Joao,

your link points to UTF manual from 2013.

My question concerns Test Automator.

I would like to know 1) if Test Automator still exists as it was described in the link in my original post, and if it exists 2) what browser and version it supports.

Thank you in advance for your time.

I recommend that you place your questions here:

http://www.outsystems.com/Forge/component-discussions/387/Unit+Testing+Framework

so that the team can help you.

Solution

Hi Sylvain,

The documentation is still up to date, as there are no recent changes. Selenium RC (the server component used to execute the tests) didn't play well with any Firefox version, so the requirements mentioned a specific version.

Keep in mind that this applies to the server installed version only. For recording the initial Selenium scripts, you can do it on your laptop, with any FF version + Selenium IDE.

Solution