[Unit Testing Framework] Test Automator: supported browsers and versions

[Unit Testing Framework] Test Automator: supported browsers and versions

  
Forge Component
(23)
Published on 2016-04-05 by Paulo Ramos
23 votes
Published on 2016-04-05 by Paulo Ramos

Hello,

I found in this forum an old version of the Test Automator requirements (see https://www.outsystems.com/forums/discussion/26052/test-automator-requirements/) where Firefox v. 12 is required. This is old documentation as well as an old version of Firefox.

My team worries that they won't be able to use Selenium because of this limitation.

I'd like to have an official opinion about this. Have  you got more recent documentation? If not can someone tell me which browser is supported by Test Automator in the latest OutSystems (v. 10) (if Test Automator still exists). Or any similar information related to browser based test automation.

Thank you.

Answered here.