Error generating iOS native app


Hello guys.

I'm currently facing some errors when generating an iOS native app and would like some help.

When I generate the app, it works correctly to Android, but to iOS, it gets stuck and I can't even do nothing neither in Service Studio nor Service Center:

I'm also getting the following errors in the Mobile Apps logs:

Can anyone help me on this and point the issue and resolution for this issue?

Thank you in advance.



Hello Gonçalo.

Does this happen all the time with one particular app? Or was one time only? Does it happen with all the apps (e.g.: create a clean app and try to build)?


Hello César.

I only have this app and is the one for which I have the certificates, so I can only generate the iOS version for this..

But I'll try to create another application, move the eSpaces to that application and generate it there again.

And from the first time I tried to generate it, it gets stuck there and can do nothing.


It worked. 

I created a new application in Service Studio, moved all modules to that new application and configured all the needed information. 

After that, I generated the native app again and this time it worked.

It seems that in the first time I went into some platform issue/bug, but now it works.



Hello Gonçalo.

Glad to know it worked. If you get the error again, feel free to post again.

Great work!