[Email Composer Plugin] Cant load the plugin

[Email Composer Plugin] Cant load the plugin

  
Forge Component
(0)
Published on 2016-07-11 by OutSystems Experts
0 votes
Published on 2016-07-11 by OutSystems Experts

Hi. I´m trying to use the plugin in my mobile app, but keep getting that plugin is not loaded (EmailComposer: plugin is not present or not loaded.)

i have tried to refresh referencies and republish app, but still no success. Could you please advice what can cause it?

Solution

Hi Elena.

Are you getting the error on Android and iOS?

Did you create a new build for the mobile app(s)? That error is typically thrown when you don't have the plugin on your build or sometimes something related with the operating system version.

Cheers,

GM

Solution

Hi Gonçalo,

Thank you very much. That heplped to get rid of that problem. 

I´m working on Android 6 now.

May be you also know if i getting thin line in the console "> EmailComposer: determining if the device is capable of sending email" and nothing else happens what can be the reason? I have outlook and gmail also on my phone logged in. 

Hi Elena.

That second issue is too specific, so if you want you can provide more details and/or a sample.

Did you check your permissions on the device? Maybe it can be related with that.

Another thing you can do is connect you Android to your laptop and debug it to see if you can get more information.

If you need some help on that, please let me know.

Cheers,

GM