Minimum Android and iOS version supported

Minimum Android and iOS version supported

  

Hello Outsystems Community.

I'm currently developing a mobile solution with Outsystems. However, I'd like to know the minimum version supported by my application (Android and iOS).

I know that Outsystems make sure that my app would run without issues on Android 4.4 or higher and iOS 8 or higher. However, I've been using several plugins and I can't find what is the minimum Android/iOS version supported by each one of the plugins.


How can I know the final minimum version supported by my mobile app?


Thank you,

Ricardo Pedroso.

Hi Ricardo,

This is described here. So iOS 8+, Android 4.4+.

EDIT: For 3rd party plugins, consult the documentation for those plugins.

The problem is that I can't find anything at the documentation for those plugins.

I'm using like Barcode Plugin, Facebook Login Plugin, etc, and I can't find the minimum version supported on the documentation.


Kilian Hekhuis wrote:

Hi Ricardo,

This is described here. So iOS 8+, Android 4.4+.

EDIT: For 3rd party plugins, consult the documentation for those plugins.



Hi Ricardo,

For the plugins that you get from the Forge you can safely assume the minimum version is not higher than what mobile apps support in general (unless explicitly stated otherwise).