Unable to access Servicecenter

Unable to access Servicecenter

  


While configuring QA enviornment , I checked all the above options to FORCE HTTPS conncection. Now when I am trying http://servername/servicecenter, it is redirecting to HTTPS which is not accessible.

 Could someone please tell me how to revert this changes or 

what should I do to access the service center ??

Solution

Hi Prakash.

Did you check in the server if the certificates are ok and all the redirect rules are also ok?

Solution


Hi Prakash,

Please make sure that https connections include your domain in the URL, example:

https://servername.yourdomain.com/servicecenter


Nevertheless that is an infrastructure issue, and application server (IIS) configuration.

Gonçalo Martins wrote:

Hi Prakash.

Did you check in the server if the certificates are ok and all the redirect rules are also ok?

Thank you very much Goncalo.

After installing self signed certificate , the issue is resolved.


Daniel Martins wrote:


Hi Prakash,

Please make sure that https connections include your domain in the URL, example:

https://servername.yourdomain.com/servicecenter


Nevertheless that is an infrastructure issue, and application server (IIS) configuration.


Thank you Daniel.

Prakash Behera wrote:

Gonçalo Martins wrote:

Hi Prakash.

Did you check in the server if the certificates are ok and all the redirect rules are also ok?

Thank you very much Goncalo.

After installing self signed certificate , the issue is resolved.


Glad to know that! 

Typically those kinds of errors are related to the issues I just mentioned on my first post.