Error in OutSystems' VersionsManager module - can't launch my app

Error in OutSystems' VersionsManager module - can't launch my app

  

Hi,

I've created a simple ToDo application & eSpace with the current GA version of Service Studio (10.0.609.0). I later deleted that app & eSpace and created an app & eSpace with the same name using the current RC version of Service Studio (10.0.611.0).

The eSpace publish completes successfully, but when I try to run the app I get the error "There was an error processing your request".


Looking at the Application Management Console, I see that the error is:

Module:VersionsManager
Message:Upgrade failed - rolling back to previous application version.
could not prepare statement (1 not authorized)


How should I proceed?

Edit: the same error happens after I created an app & eSpace with a different, distinct, name.

I was now using Service Studio 10.0.502.0.