Environment wont publish my new app?

Environment wont publish my new app?

  

My personal environment wont publish a newly created app for some reason? 


Error message from node SERVER (127.0.0.1): Deployment failed
Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (404) Not Found.
   at System.Net.HttpWebRequest.GetResponse()
   at #Ivc.#Lvc.#9xc.#2xc(String espaceName, String ptaOrTenantName)
CompModule : Broadcast Message


I have not received a response form success@outsystems.com? How do I proceed?


Thanks

Hi Nicholas,

You are probably going to have to wait on a reply from support. Until you hear back, you can try it every once and awhile and see if you have any luck.

Justin

Justin Babel wrote:

Hi Nicholas,

You are probably going to have to wait on a reply from support. Until you hear back, you can try it every once and awhile and see if you have any luck.

Justin

Thanks Justin. 


Nicholas van Wyngaard wrote:

My personal environment wont publish a newly created app for some reason? 


Error message from node SERVER (127.0.0.1): Deployment failed
Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (404) Not Found.
   at System.Net.HttpWebRequest.GetResponse()
   at #Ivc.#Lvc.#9xc.#2xc(String espaceName, String ptaOrTenantName)
CompModule : Broadcast Message


I have not received a response form success@outsystems.com? How do I proceed?


Thanks


Hi Nicholas,

Please raise the ticket to outsystem, they will resolve it. This error occurs due to server problem.

Reason for this error: 

The servers (Personal) have a shared resources with other Personals, in this case, this machine failed to get more memory and the process fails to balance all the environments.