Getting 65k Error when i deploy my solution to another Environment

Getting 65k Error when i deploy my solution to another Environment

  

Hi All,

Please help me here,

I have two modules, i have a web blocks and actions in one module lets say this module as "A", I have taken references of those web blocks and actions in another module(lets say it is "B") and published successfully, Now I have to deploy solution to another Environment by creating solution of my full application.That time am getting 65k error for. But if i took that B module and publish in targeted environment it is publishing successfully.


Best Regards,

Rocky

Hi Rocky,

does "A" consume "B" and "B" consume "A" at the same time? Sounds like circular dependencies...

João Heleno wrote:

Hi Rocky,

does "A" consume "B" and "B" consume "A" at the same time? Sounds like circular dependencies...

Hey João Heleno, thank you for your reply,

There is no consumers for "B".


Best Regards

Rocky 

Are you still getting the error?

Hello Ricky,

If you publish module A on target environment (using the one from development environment) it also publish successfully?

And the solution, are you including the dependencies?

Also, could you post here some of the errors you get?

Cheers,

Eduardo Jauch

João Heleno wrote:

Are you still getting the error?


Yes, am still getting error


Best Regards

Rocky

Solution

Hi All,

This problem was solved. 

Solution :

Take some web screens form A and paste it in B .Use those web blocks and remove references for those web blocks.

Root cause(assumption) :Out systems generates more code when you have referenced stuff to make them public.


Thanks,

Rocky

Solution