unable to intall  the os system  requirment net frame work latest version but it out 

unable to intall  the os system  requirment net frame work latest version but it out 

  

hi this yash 

i had signp with urs os system and download the os system on my windows 7 ultimate and when install

its saying following frame work should updated ..

the folloeing frame can't be install on windows 7 so plzz help it out 

from yash

reply soon 


Hi Yash.

Can you explain exactly what's the issue you're getting? 

Windows 7 is completely compatible with the .net framework version you need to install Outsystems.

By the description you tried to give, I think you really need to update the .net framework version.

When installed the is system it is saying that I need to update the frame work .. so I got to update the frame work but .. the update is not compatible with my system on which is Windows 7 ultimate

So plzz help out this

What's the version of the Outsystems platform you're using? 

And the .net framework?

You should install Microsoft .NET Framework 4.6.x or 4.7.x for the last version.

If you're installing P10, you can take a look at this configuration page - https://success.outsystems.com/Support/Archive/10.0/OutSystems_Platform_system_requirements

I m using 4.5. version the update is not compatible with my system

That's strange, because version 4.5 is compatible with windows 7 and has nothing to do with Outsystems.

Maybe you need to uninstall your .Net current version and install a newer version from scratch.

How to install update version .. can you guide the steps plzz plzz

You can go to the Microsoft website and simply download it and then run the installer.

There's really no trick! :)

Oo man your not understanding that update is not compatible with my system that the main problem plzz check out once on your system. Plzz do something for this

Hello Yashwant,

In order to you to install the latest version of Service Studio (10), you need the Dot Net framework 4.6.X minimum.
You say you have a Windows 7.
The minimun version to install Dot Net Framework 4.6.x in windows is Windows 7 SP1.

So, before you are able to install the Dot Net Framework required, you need to install the Service Pack 1 in Windows 7.

Cheers,
Eduardo Jauch 

P.S. You can download the SP1 from here.

Hi Yash.

Just to add a not to Eduardo's post, I assumed that you had your operation system updated with all the SPs and security updates because that's something you should do on an enterprise level, for security issues.

Hello Yashwant,

I hope we were able to help you solve this issue.

If you solved the question, could you mark one of the answers as correct? If you solved in a different way, could you help others telling as how you did? :)

Cheers,
Eduardo Jauch