Outsystems Local Installation RedHat 6

Outsystems Local Installation RedHat 6

  

Error when running the following command 

/opt/outsystems/platform/configurationtool.sh

Error: Database Error
Database error - Table 'outsystems.ossys_User_Role' doesn't exist

Keep getting a different error from mysql when i run sh configuration command

MySQL version 5.7.19

Hi Enwill Isaks,

Thank you for reporting this. We are aware of some problems with MySQL 5.7 versions.

Currently, OutSystems only supports MySQL 5.6 (5.6.5 or later within the 5.6 version, all editions), as you can see in the System Requirements.

Would it be possible for you to use MySQL 5.6 in your installation?

Regards,
Ricardo Marques