[FullCalendar 2] Support for Outsystems 10 / FullCalendar 3.5

[FullCalendar 2] Support for Outsystems 10 / FullCalendar 3.5

  
Forge Component
(19)
Published on 2016-03-23 by Grazina
19 votes
Published on 2016-03-23 by Grazina

Hi! D

Do you have planned to upgrade the component to P10 and newer versions off FullCalendar/Scheduler?

Have you tried openning the component in your Studio and just click Publish? Most of the components can be upgraded automatically...

Just did that, and upgraded FullCalendar and removed the dependencies to ArdoJSON on the way, but was curious about an "official" release.

Hum...

There is a version for P10. It is not marked as Stable, but possibly it will work without trouble.

Cheers, 

Eduardo Jauch