There was an error processing your request. Please try again later

There was an error processing your request. Please try again later

  

My personal environment keeps throwing me this error for both Mobile and Web applications on all types of browsers. 

What does Service Center say in monitoring?

The remote server returned an error: (404) Not Found.

   at System.Net.HttpWebRequest.GetResponse()

   at OutSystems.NssHTTPRequestHandler.CssHTTPRequestHandler.MssGetRequest_Submit(String ssURL, String ssArguments, Int32 ssTimeout, Boolean ssKeepAlive, String& ssTextContent, Byte[]& ssBinaryContent, String& ssBinaryContentType)

   at ssWebPatterns.RssExtensionHTTPRequestHandler.MssGetRequest_Submit(HeContext heContext, String inParamURL, String inParamArguments, Int32 inParamTimeout, Boolean inParamKeepAlive, String& outParamTextContent, Byte[]& outParamBinaryContent, String& outParamBinaryContentType)


You're using an extension and calling an external webservice related with RSS? Is this the one from the Forge? I use RSS daily and no problems at all.


Usual answer:

  1. Do you have any other way to test if the service exists/works besides OS? Not applicable because this is an extension.
  2. Can you run in debug to make sure all input parameters are going wit the right value?

I have the same problem as well. It just begun as I changed out the login screen. I tried to revert it back to how it was, but that didn't help. Also I begun seeing always these messages when I tried to upload an updated workspace:

Weird as well: If I tried to boot it up while I had ES File Explore installed, it gave an error code as: "Cannot read error.html "