Forum search button does not work

Forum search button does not work

  

hi, i try to search, but nothing found. How to search in this forum? tq

Hi Barong,

I am also facing same problem,

Forum search option did't working as expected.


Yes i see that too. Even if i try to search from Documentation i get below result.

Shows 0 result in Forum.

Shashank...

Hi All,

What's the problem exactly? Whether search is not working or whether it's not giving result which you would like to see?

Suraj,

The search is not working i would say, i tried even full text but getting 0 results. but if you see the post is there. Try it yourself, you will get the issue.

Shashank...

not working..whatever you type.. found 0

Well I experienced the same and forwarded to Outsystems team.

Solution

Thanks for reporting! 

The team is already working to fix this issue. It is related with the engine we're using for search...

Thanks,
R

Solution

To be honest, the search never worked as it should. It made me even post an idea about it.

https://www.outsystems.com/ideas/Idea_View.aspx?IdeaId=2582


Search is back online! The team also took this opportunity to make some improvements, so it should be even better than it was!

Its working...thanks for the quick turnaround.


Shashank...