Q&A: upgrading extensions

Q&A: upgrading extensions

  
Q: I liked the idea of using the (...) extension so I downloaded and published it on the hub server.
Unfortunately an error message appears during publishing: the extension version (3.1.3.13) is not compatible with the current hub server version (4.0.1.42).

A: You can upgrade the extension simply by publishing it with Integration Studio 4.0.*.