Erro ao converter um XIF da versão 4.0 para a 4.1 no integration studio

Erro ao converter um XIF da versão 4.0 para a 4.1 no integration studio

  
Na tentativa de converter um XIF da versão 4.0 para a 4.1 com o interagtion studio, na abertura do XIF obtenho um erro que descrevo "Error opening file: Roor element is missing."

Alguém já obteve este erro???
Hi José

Thank you for posting in the OutSystems community.

Today at support I found a similar case. The problem identified was that the extension had 3 files, named something like %Name%, of zero size, that were causing the problem. The workaround I found was opening the extension in Integration Studio 4.0, removing those files from the extension (by right-clicking and choosing "remove from extension"), verify&save the extension, and afterwards opening it in Integration Studio 4.1.

Does this make any sense in your case?
Hi José,

Although most of us can understand Portuguese, we encourage you to always post in English in the OutSystems Community forums so everyone can understand the thread.

The problem you describe (opening an extension from a previous version and having Integration Studio unable to upgrade and open it due to a complaint about a missing root element), has already been identified and the new Integration Studio released today as a release candidate (4.1.3.28) should fix that problem.

You can find the new Integration Studio here: http://community.outsystems.com/SupportCenter/DocumentsEntry.aspx?VirtualDirectoryId=21

If this new version still doesn't fix the problem, please tell us so we can investigate and solve the issue.

Thank you.