Hi,

I am getting below error while publishing newly created web application.


Error message from node SERVER (127.0.0.1): Deployment failed
Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (404) Not Found.
   at System.Net.HttpWebRequest.GetResponse()
   at OutSystems.HubEdition.DeployService.PageInvokes.PageInvoker.DoRequest(String espaceName, String ptaOrTenantName)
CompModule : Broadcast Message


Can anyone knows about this issue.

Thanks,

Sam

Hello Subhash


It looks like OutSystems is unable to ping your server. Are you sure your server is up? If you are, consider sending an e-mail to success@outsystems.com so the OutSystems support team can help you out


Regards,

Ângelo

Solution

Hi Subhash and Ângelo,

I would say that maybe it's the other way around: Your server can not ping some other server.

Does your server has connection to the outside internet/world?

Cheers,

José

Solution

Hi Subhash,

Are you on a Personal Environment/Enterprise Cloud Environment or an on premises environment?

Jorge Martins wrote:

Hi Subhash,

Are you on a Personal Environment/Enterprise Cloud Environment or an on premises environment?


We are also having same issue we are on premises environment. Do you have any suggestion? Below is the error


Error message from node clouddb (127.0.0.1): Deployment failed
Deployment failed. Could not invoke ping. Exception: The underlying connection was closed: An unexpected error occurred on a send.
   at System.Net.HttpWebRequest.GetResponse()
   at OutSystems.HubEdition.DeployService.PageInvokes.PageInvoker.DoRequest(String espaceName, String ptaOrTenantName)
CompModule : Broadcast Message

José Costa wrote:

Hi Subhash and Ângelo,

I would say that maybe it's the other way around: Your server can not ping some other server.

Does your server has connection to the outside internet/world?

Cheers,

José

Not actually an icmp ping but rather a web request to ping.aspx