Error 413 when trying to upload new project to Forge

Error 413 when trying to upload new project to Forge

  

Hello all,


I'm not sure if this is the correct place for this type of questions, so sorry in advance.

I'm having trouble uploading a .oap file to Forge. Whenever I try to upload the project, the progress changes till hits 100% then nothing happens. I've inspected the Network tab and it's firing a 413 code error (screenshot below).

It seems that my file is too large, even though it's only 37MB in size. The upload page says the max upload size it's 256MB but it doesn't seem to be the case.

I've already sent two emails to Support without any response.

Anyone else having the same issues? Is this related to type of account?

Thank you.

Hi Nelson 

Yes this is the correct place. Looking at the error, it seems that currently Forge service is down. Since most of the things in Outsystems works on webservices, some web servers are down. 

Hi Suraj, 

Thank you for your reply, is there a place where it's possible to see the services status? 

The weirder thing is that when I tried to upload a smaller file, it worked just fine. 

Thank you! 

Hi Nelson,


tbh it's not that weird, because 413 Payload Too Large

I am trying my MVP-magic to help you, I will let you know!

Hi,


They are aware of the bug and will be releasing a fix soon!


Hi J,

Thanks for the help. Hope it's fixed soon.

Solution

With the help of the Support, we ran some tests and came to the conclusion that the problem seems to be with our network.

Solution