Incompatible versions between Service Studio and Hub Server

Incompatible versions between Service Studio and Hub Server

  
The Server I have been using has been upgraded to version 3.2.1.13 (from 3.1.)

I changed my Service Studio to the latest version (3.2.1.8) but there is a error message that both this versions aren't compatible, is there a previous/unreleased version I can use?
Hi Gonçalo.

The OutSystems Service Studio 3.2.1.8 is not the latest version available. In fact, in the same folder where you found the OutSystems Hub Server 3.2.1.13 version for download (Documents > Hub Edition Releases > Release Candidates), you shall find an OutSystems Service Studio 3.2.1.12 version too.

Be sure to download it, as no previous OutSystems Service Studio version is compatible with OutSystems Hub Server 3.2.1.13, due to technical reasons.

Best regards,

Paulo Tavares