Can't publish oml behind proxy

Can't publish oml behind proxy

  
Hello,
At work I am behind a proxy, and no matter what settings I put in the options dialog under the "hub server connection" label I am unable to publish my project. I do not have this problem from home.
I am trying to publish to "onlinedev.outsystems.net"
Anybody know of a workaround?
Hi Sérgio

Do you know what kind of proxy you have at work? Is it configured through IP and PORT, plus User and Password, or through a automatic configuration script? This informantion can be reached at the Internet Explorer Connection Settings.
The problem is that currently, Service Studio doesn't support proxy configuration through scripts.

If this is not the case, can you get information about the type of authentication used by the proxy?

Finally, what Service Studio version are you using?

Thanks

Best regards

Miguel João
Hello,
I use a proxy with IP and PORT and user and password. I was told the proxy was pretty standard by our production web and that I should check on what port the studio publishes to verify whether this port isn't blocked. My Service Studio version is 3.2.1.29.
One thing I noticed when I downloaded the service studio was that after the installation, the program asked my if I wanted to download the tutorial to which I accepted. However on the tutorial download screen a proxy configuration dialog appeared. This proxy configuration also did not accept my login information. The error message was something like "unable to find server..." Only when I pressed cancel on this dialog did the download begin.
Could you verify and reply back with the port address that is used by the Service application Studio to publish omls?
Thank you,
Sergio Bastos
Hi Sérgio,

we only use the port 80 in the hubserver to publish omls.
Can you give us more details on your proxy, namelly: the software used and the authentication mecanism used (Basic, NTLM, ...)? You will have to ask your system administrator.

Thanks in advance,
Lúcio Ferrão
I haven't been able to get the proxy information that you requested, however I have developed a workaround.
I have disabled my proxy server information in the IE 6.0 options, since my computer can also access the internet without it. After doing this I was able to publish my oml projects normally.
Sergio Bastos