[IdP] SAML Vulnerabilities

[IdP] SAML Vulnerabilities

  
Forge Component
(25)
Published on 4 Jul (14 days ago) by Telmo Martins
25 votes
Published on 4 Jul (14 days ago) by Telmo Martins

Hi 

Anybody is using this component with Auth0 as Identity Provider?

If yes, know if OS is safe for this kind of vulnerability?

https://auth0.com/blog/auth0-not-affected-by-saml-vulnerabilities-identified-by-duo-security/

Best regards

Tiago Vital

Solution

Hi Tiago,

Regarding this IdP component, its not exposed to the vulnerability, as you can check here where its also described: https://www.outsystems.com/forums/discussion/34386/used-saml-libraries/


Regards.

Solution

Thanks very much Telmo.