Updating the reference from my eSpace to the WidgetLibrary.

Updating the reference from my eSpace to the WidgetLibrary.


I have an eSpace the uses the WidgetLibrary. Meanwhile the WidgetLibrary was updated in the server and now
I get the message that the WidgetLibrary reference in my eSpace is outdated.

To fix this I tried two things.

First I tried to publish my eSpace again.
I clicked in the 1-Click-Publish and when it's in the compilation phase it crashes and give the
error in the image "1ClickPublish".

Second, I tried to update the reference.
When I went to "Add/Remove References" and connect to my server,
I select WidgetLibrary -> SetFeedbackMessage, mark it to "Refresh" and
pressed OK.

A seconds later, the Service Studio crashes as you can see in the image "errorAddRemoveReferences.

I zipped the images.

Can someone help me?

Hi Carlos

The 1ClickPublish error is quite severe. Did any recent changes have been done to the Hub Server? Like, upgrade, windows updates or system's maintenance?

Can you say which versions are you using of Service Studio and Service Center? You can get the SS version from the about dialog and the SC version from the About page in Service Center after the login.