localhost

  
I just have tried about every thing posted from your forums
for a password login to the server
including new administrator etc,

any other ideas

thank you

Gary
Hi Gary,

Default password for user admin in Service Center (http://localhost/servicecenter/) is admin. You can change it afterwards.

For more information about default users and configurations, please see this technical note:
http://community.outsystems.com/SupportCenter/DocumentDetail.aspx?DocumentId=1330

Cheers,
Paulo Ramos
Thank you for the post

select server:

username; admin

Password : admin

X Error connecting to server: Unable to connect to the remote server

tried all passwords listed in the default config PDF

http://community.outsystems.com/SupportCenter/DocumentDetail.aspx?DocumentId=1330

Thanks Gary
Thank you for the post

select server:

username; admin

Password : admin

X Error connecting to server: Unable to connect to the remote server

tried all passwords listed in the default config PDF

Thanks Gary
Sorry I forgot

I wasn't asked to supply a password
at installation

Thanks
Gary
Hi Gary,

I'm assuming you're using Express Edition, and you tried localhost as the Host Name (in the Service Studio dialog). Please correct me if that's not the case.

Some things you should do in order to troubleshoot your problem:

- Can you access service center at http://localhost/servicecenter/ ? Can you login using admin/admin?

- Can you check if OutSystems services are running? Go to Control Panel, Administrative Tools, Services. OutSystems services should be in Started status.

Cheers,
Paulo Ramos


It shows intergration stuido 4.1

Administrative Tools =

/componet serveices
/computer management
/data sources (ODBC0)
/EVENT Viewer
/local security policy
/msft .net fram 1.1 config
/msft .net fram 1.1 wizards /preformance
/services

I may be over my head here

Thanks so much for your help

Gary

Paulo Ramos

FYI

I figured it out for the most part
when I installed the program I had an apache server running
and listing to port 80 and OutSystems could not do a clean install

I have attached several photos of
the project I am working on in an reply email
Do you believe your program is capable of working in this arena ?

Thank you
Paulo for your help

Gary Deacon
Hi Gary,

Thanks for the feedback! Please send that information to support@outsystems.com , so that the product team can take a look into that scenario (but I guess you already did it).

Cheers,
Paulo Ramos
Same old Problem
have uninstalled and reinstalled program servers

will not take any password
to logon to localhost

I sure would eventualy like to try the program

I am not having trouble with any thing else in my system

Thanks

Gary
Hi Gary,

The log you sent includes a few errors similar to this:
Server cannot access application directory 'C:\Program Files\OutSystems\Service Center\running\ServiceCenter\'. The directory does not exist or is not accessible because of security settings.

This reveals that the application is not properly installed.
My suggestion is:

- Uninstall Apache from your system.
- Uninstall OutSystems Express.
- Close any program running on port 80 (Skype has a tendency to do this, if the port is free).
- Install a fresh copy of OutSystems Express. Latest version is 4.1.3.15, please download it you have an older version.

If this doesn't solve your problem, please send feedback to support@outsystems.com , including the event log, so that they can look at the problem.


Hope this helps,
Paulo Ramos
Please take a look at this screen
all of them test ok
Thanks Gary
Hi Gary,

The log errors are related to the web server, so it's possible the database is correctly configured.

Cheers,
Paulo Ramos
Paulo

I am able to logon to the service center and look at all files etc

The only place seems to be the localhost to run the test /select server

Error There was an error contacting "lochalhost"
Connection time out
"see attachment"


Run (F6)

when trying to simply test, say the eOrganizer [Screen flow\MainFlow]
from the training example

There has to be a better way to solve this
maybe it is not worth the time
Very disappointing.

Gary
Hi Gary,

From the logs you sent, the problem you are facing seems to be related to the web server. This also affects communication with Service Studio.

Can you access service center at http://localhost/servicecenter/ ?
Can you access http://localhost/ServiceCenter/ServiceStudio.asmx ?
If you use the command "ping localhost" in a command prompt, is it resolved to 127.0.0.1?

If you can't access these pages, the web service was not properly configured.

I didn't understand if you reinstalled Express Edition. If not, I advise you uninstall and then install the latest version, making sure you have no other programs using port 80 (use "netstat -na" in a command prompt for listing open ports). If that does not solve the problem, I ask you to give feedback to Support about this issue.

Cheers,
Paulo Ramos
HI Paulo
"The answer is yes to all questions"
Install and reinstall several times
same thing on another computer
It just seems to be that F6 test lochalhost
I am sure this is so simple
Is there a PDF setup or basic guide on your site
you recomend

I have not changed anything in the setup or asministration

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Gary Deacon>ping localhost

Pinging STUDIO-ONE [::1] with 32 bytes of data:

Reply from ::1: time<1ms
Reply from ::1: time<1ms
Reply from ::1: time<1ms
Reply from ::1: time<1ms

Ping statistics for ::1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Gary Deacon>^V


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Gary Deacon>netstat -na


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Gary Deacon>netstat -na

Active Connections

Proto Local Address Foreign Address State
TCP 0.0.0.0:23 0.0.0.0:0 LISTENING
TCP 0.0.0.0:80 0.0.0.0:0 LISTENING
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING
TCP 0.0.0.0:990 0.0.0.0:0 LISTENING
TCP 0.0.0.0:10160 0.0.0.0:0 LISTENING
TCP 0.0.0.0:12000 0.0.0.0:0 LISTENING
TCP 0.0.0.0:12001 0.0.0.0:0 LISTENING
TCP 0.0.0.0:12002 0.0.0.0:0 LISTENING
TCP 0.0.0.0:12003 0.0.0.0:0 LISTENING
TCP 0.0.0.0:12004 0.0.0.0:0 LISTENING
TCP 127.0.0.1:1025 0.0.0.0:0 LISTENING
TCP 127.0.0.1:1071 0.0.0.0:0 LISTENING
TCP 127.0.0.1:1075 0.0.0.0:0 LISTENING
TCP 127.0.0.1:5679 0.0.0.0:0 LISTENING
TCP 127.0.0.1:7438 0.0.0.0:0 LISTENING
TCP 127.0.0.1:42424 0.0.0.0:0 LISTENING
TCP 192.168.1.100:139 0.0.0.0:0 LISTENING
TCP [::]:23 [::]:0 LISTENING 0
TCP [::]:135 [::]:0 LISTENING 0
TCP [::]:990 [::]:0 LISTENING 0
TCP [::1]:5679 [::]:0 LISTENING 0
UDP 0.0.0.0:445 *:*
UDP 0.0.0.0:500 *:*
UDP 0.0.0.0:1093 *:*
UDP 0.0.0.0:1434 *:*
UDP 0.0.0.0:4500 *:*
UDP 127.0.0.1:123 *:*
UDP 127.0.0.1:1120 *:*
UDP 127.0.0.1:1629 *:*
UDP 127.0.0.1:1900 *:*
UDP 192.168.1.100:123 *:*
UDP 192.168.1.100:137 *:*
UDP 192.168.1.100:138 *:*
UDP 192.168.1.100:1900 *:*
UDP [::]:1434 *:*

C:\Documents and Settings\Gary Deacon>

C:\Documents and Settings\Gary Deacon>


Hi Gary,


Have you tried using 127.0.0.1 instead of localhost when selecting a server in Service Studio?


Hope this helps,

Rodrigo Castelo
Hi Gary

From what I've read in this topic, you can successfully access the Service Center with a web browser and login with the admin user. Is that correct?

You can also ping the locahost, and even access directly in the web browser the ServiceStudio web service, used by the Service Studio application to communicate with the Platform Server.

However, when you try to connect through the Service Studio application, you get a connection timeout ... well, I've already seen this type of behavior and it was caused by a third party antivirus/firewall application, that was blocking any access to HTTP protocol made by any application other than Internet Explorer or Firefox (web browsers).

Please check if you have a firewall/antivirus application with that sort of access scan and blockage.

Cheers

Miguel João
Thank you Rodrigo

The 127.0.0.1 worked I had tried that before may have had the wrong password.
the only firewall I had was with xp sp2 doesen't seam to matter off or on

Now I can try to learn form the tutorials

Regards

Gary Deacon
Thank you Miguel

the problem seemed to be not using 127.0 # in place of lochalhost

I have one more logon favor
not sure what or where to set up a logon for this

IT Asset Manager / page

Thank you

Gary Deacon