Can't verify, publish or run...

Can't verify, publish or run...

  
Hello,

I've been using outsystems for a while now but suddenly the service studio just stopped working!
I open an eSpace and I can do everything as usual EXCEPT verify it, run it or publish it. When I press these buttons the lower bar just goes missing (the bar where the errors are displayed and the steps of the verify/1-CP are shown).
It just goes blank and nothing happens...
I was using the express edition by the time this first happened but since then I've uninstalled everything and installed again and nothing. Now I've even tried a non express edition version and it still doesn't work.
Also I have a local service center from express edition but I also have access to a licensed server.

I'm using version 4.1.3.15 and 4.1.3.19
Any ideias?

Thanks,

Nuno Freire
Hi Nuno,

That looks like a problem with windows positions. I think you actually can do those operations, you just can't see their results. You can try to run this registry script and let me know if it has fixed your problem.

Cheers,
Tiago Simões
Thanks, that worked! =)

You were right, the actions work in eSpaces with no errors but I couldn't see the steps being executed. On other eSpaces the actions were canceled do to errors and so nothing really happened and I couldn't see the errors.

Thanks once again.

Nuno Freire