Integration studio connection problem

Integration studio connection problem

  

I am trying to connect integration studio with environment. But getting following error after entering credentials.

the version of integration studio 8.0.1.8 is not compatible with the selected platform server(10.0.702.0). Although my Outsystem service studio version is 10.0.814.0.

Please suggest.

Solution

Hi Vikas,

The error saying that you are opening an older version of Integration studio and trying to connect with platform server 10.

Check you will have the latest version of integration studio installed on your machine as well (it installed with service studio) try to connect through that.

See the below screen shot i have three version installed in my machine , please choose the right one to connect to your environment.


Regards

-PJ-

Solution

Pramod Jain wrote:

Hi Vikas,

The error saying that you are opening an older version of Integration studio and trying to connect with platform server 10.

Check you will have the latest version of integration studio installed on your machine as well (it installed with service studio) try to connect through that.

See the below screen shot i have three version installed in my machine , please choose the right one to connect to your environment.


Regards

-PJ-

Hi Pramod,

You are right, its working now with another version. Thanks.


Good to know it solves your problem.

Cheers:)


Regards

-PJ-